WordPress.org

Support

Support » Plugins and Hacks » WOW Slider » [Resolved] wow slider not working in HTTPS site

[Resolved] wow slider not working in HTTPS site

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author WOWSlider.com

    @wowslidercom

    WOWSlider generates paths to files according to your WordPress settings. So, if your site is “https”, all paths in HTML code should be “https” too. It’s not so in your case. There are many links begin from “http”. For example:

    ...
    <script type='text/javascript' src='http://odr-gear.com/wp-content/plugins/lightbox-2/lightbox-resize.js?ver=1.8'></script>
    ...
    <link rel='shortlink' href='http://wp.me/p1qcpx-i5' />
    ...
    <meta property="og:image" content="http://odr-gear.com/wp-content/uploads/2011/10/hotShotS3_featuredImage.jpg" />
    ...
    <div id="topmenu">
    <ul id="menu-odr-thin" class="superfish nav"><li id="menu-item-582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-582"><a href="http://odr-gear.com/">Home</a></li>
    ...
    <p>Hot­Shot youth is avail­able in the <a title="HotShot Series2" href="http://odr-gear.com/product/hotshot-s2/">Series-​​2</a> style only.</p>
    ...

    etc.

    It means that something is wrong with your settings. Please try to follow this instruction:
    http://make.wordpress.org/support/user-manual/web-publishing/https-for-wordpress/

    Thank you. Changing the URL address under the ‘General’ tab fixed all of the relative image links on the site. After that it was a simple process of searching for non relevant links and replacing them with https.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] wow slider not working in HTTPS site’ is closed to new replies.
Skip to toolbar