Support » Plugin: Product Auto Share » WOW – Product category select STILL not working

  • Copying and pasting from my previous post since 7 MONTHS later the issue is still there. WOW

    Btw guys, another horrible issue is that if you go to do a bulk share and you try to filter by category…it does not work. It just goes to the normal products page. So impossible to share for a store with tons of products already posted by category.

    Edit: Also, even if a post shows a checkmark on it to indicate it has already been posted, and you select that post again, it will repost it.

    Like i’ve said before, this plugin could have been great but all these basic issues keep it down in the pits.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author cedcommerce

    (@cedcommerce)

    Hello,

    Please update the plugin , as we have fixed the issue.

    Thanks.
    CedCommerce

    Thread Starter Sam

    (@sam69)

    Was glad to hear the news but disappointed as the category filtering is not working correctly. Tried to filter only a subcategory which comes up fine in the search but the list displays it and the main category which was not selected and the product is not attached to.

    Also hitting publish did absolutely nothing. Acting like it published but nothing happen.

    Did you guys test?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WOW – Product category select STILL not working’ is closed to new replies.