• When I think of how much time I lost doing this process manually before finding this plugin… Thanks guys!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi John, Can I ask if you have wp 5.xx installed? You’ve got the latest review and it says the plugin is only tested up to 4.xx, and I’ve got an emergency and am hoping to use it on a wordpress 5.1.1 theme. Let me know if I can, thanks!

    Yep, everything worked fine with WP 5.1.1 and PHP 7.2

    WOO HOOOO!
    Thanks so much,
    Wendy

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this review.