• k8peterson

    (@k8peterson)


    I upgraded to php 8 and it threw ALL kinds of errors that were very complicated to troubleshoot… hasn’t been updated in 2 years. Wouldn’t recommend any longer.

    • This topic was modified 8 months ago by k8peterson.
  • The topic ‘Would not recommend’ is closed to new replies.