Support » Plugin: Disable Blogging in WordPress » Would be great if it were updated

  • I’ve used this plugin for years, even when it was outdated. Still, its time has come. It generates too many errors now. It spits out 2 errors on nearly every page load:

    Deprecated: update_option was called with an argument that is deprecated since version 5.5.0! The “comment_whitelist” option key has been renamed to “comment_previously_approved”.

    And another deprecated warning about contextual_help, which the plugin author mentioned would be updated, but is yet to be updated.

    I recently had to turn off the Disable Posts feature because it was preventing other features from working.

    So sadly, too many issues to workaround now.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Fact Maven

    (@factmaven)

    Hi there. We recently released version 2.1.0 with all of the much-needed fixes. Please reconsider downloading our plugin again and changing your review. If there are still issues, please don’t hesitate to contact us via the support thread first.

    joefletcher

    (@joefletcher)

    The latest deal-breaker was that it was preventing my “duplicate post (type)” functionality. Do you happen to know if that conflict was resolved?

    Plugin Author Fact Maven

    (@factmaven)

    May you elaborate more on that through our support thread? Please provide details and how to replicate it so we can test it on our end and look into a fix for it.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this review.