Support » Plugin: Issues and Series for Newspapers, Magazines, Publishers, Writers » Would be great if it was usable …

  • Most recent review was one month ago, last update was 2 weeks ago. Maybe there’s an issue with the latest version but whatever it is …

    I installed the plugin and created 2 Series Categories. After that, I wanted to add a post to a serie category. Not possible. The only (pre-selected) option is “Not part of a series”. Below that, it should show my series categories, but it doesn’t.

    Tried it by going to ‘Quick edit’, a workaround I found while researching this issue, but same issue there.

    De-activated all my plugins – still no way to select a category.

    So far I’ve spent over 4 hours on this plugin but still nada. And when deleting the plugin, even when checking the two ‘clean database’ options in Settings, it still leaves all its data behind 🙁

    WP is up to date, as are all other plugins. No other issues with anything on the site.

    See also this Support Topic “cant-select-category-after-creating-it” which has a few screenshots.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Would be great if it was usable …’ is closed to new replies.