Support » Plugin: Worthy - VG-Wort Integration für WordPress » Worthy/Gutenberg: Fatal JS Error

  • Resolved straightvisions GmbH

    (@matthias-reuter)


    Wir prüfen gerade den Einsatz des Plugins bei einem unserer Kunden. Hierbei ist uns aufgefallen, dass das Plugin den folgenden JS-Error generiert, der dazu führt dass Beiträge sich im Gutenberg-Editor nicht mehr bearbeiten lassen (white screen), im klassischen hingegen schon. Da unser Kunde den Gutenberg-Editor bereits produktiv nutzt, kann das Plugin erst eingesetzt werden, wenn der Fehler behoben ist.

    JS Fehler:

    Uncaught ReferenceError: worthy is not defined
        at post.php?post=8601&action=edit&lang=de:1
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author tiggerswelt

    (@tiggerswelt)

    Hallo Matthias,

    Worthy unterstützt gegenwärtig Gutenberg noch nicht. Dies wird sich aber binnen der nächsten zwei Wochen ändern. Ich lasse das Ticket so lange offen und schicke ein Update sobald die neue Version da ist.

    Grüße aus Stuttgart,

    Bernd

    Plugin Author tiggerswelt

    (@tiggerswelt)

    Hallo Matthias,

    wir haben in der Nacht auf Sonntag unseren Support für Gutenberg nachgepflegt. Damit sollte Worthy auch mit Gutenberg gut zusammen funktionieren.

    Solltet ihr unerwartet doch noch Probleme oder einfach nur Anmerkungen haben, lass es uns wissen!

    Grüße aus Stuttgart,

    Bernd

    Vielen Dank!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Worthy/Gutenberg: Fatal JS Error’ is closed to new replies.