WOW Slider
[resolved] Worst Support I Ever Got - Can someone else help? (24 posts)

  1. wlbryan
    Posted 2 years ago #

    I bought the unlimited website license, but I couldn't get Wowslider to work with WordPress. I made a video (mp4) of what I was doing, so that I could get some help from support. I started sending emails saying I needed some help.

    1. They told me to give up on using it with WordPress, and just use it for static HTML pages.
    2. They told me to use the latest version of the program and the plugin (which I was already doing, and they could have seen what version I was using by watching the video I made for them).
    3. They never did watch the video. That would have taken three minutes of their precious time to help a customer. But without watching the video, they told me to "clarify" what the problem was -- five days after I sent them a link to the video.
    4. Finally, they issued a refund without my consent. BUT THEY NEVER DID WATCH THE VIDEO OR GIVE ME ANY SUPPORT AS TO WHAT I AM DOING WRONG. Even after giving me a refund, my last email from them just said:

      "You can see on our demos that WOWSlider works with WordPress. So, problem not with our application, problem is on your side.
      Also you could try free version of WOWslider before purchase it."

      But of course, I DID try the free version first. Duh.

    I've never had such bad support in all my years online.

    If anyone who's NOT connected with the Worst Support Team on the Planet can watch that short video and suggest what I'm doing wrong and what I can do to make my Wowslider work, I would deeply appreciate it.


  2. WOWSlider.com
    Plugin Author

    Posted 2 years ago #

    2. They told me to use the latest version of the program and the plugin (which I was already doing, and they could have seen what version I was using by watching the video I made for them).

    Actually, it's a correct instruction. But you didn't do it. As I can see on your video, you use plugin v.2.5, but you were told to use THE LATEST VERSION OF PLUGIN 2.7. So, you should download the latest version of plugin here:
    install and activate it. After that you should add modules generated with WOWSlider using WOWSlider -> Add new menu in WordPress.

  3. wlbryan
    Posted 2 years ago #

    Actually, I've tried that many times. I did do that.

    The reason the plugin is v.2.5 is because the full program, v.2.7.1, creates a plugin that is v.2.5.

    If you want the plugin to be v.2.7, you have to update it AFTER the full program creates a v.2.5 plugin. And even if you do that, IT WILL NOT INSTALL A SLIDER.

    Here, I made a second video, where you can see the plugin is v.2.7:


    But get back to me. I'm willing to work on this as long as it takes, now that I seem to have your attention.

  4. WOWSlider.com
    Plugin Author

    Posted 2 years ago #

    Again the same problem. You install PLUGIN V.2.5:
    Please see screenshot
    IT'S INCORRECTLY. You should deactivate and uninstall WOWSlider plugin. Then download the latest version from WordPress site, install and activate it. You'll be able to add modules generated with desktop software after that only.
    This problem appears after WordPress was updated to v.3.5. We didn't release new versions since. That's why application generates modules with old version of plugin. It'll be fixed in the next version.
    I made video too. Please see:
    Video here
    As you can see your module was successfully added.

  5. wlbryan
    Posted 2 years ago #

    First, I would like to point out that your support team sent me 5 emails, starting Dec. 18, and nobody ever looked at that video I made, or made any helpful suggestions, until I started complaining here. I had to go public with it in order to get any help at all. But I'm glad somebody's finally paying attention.

    Second, I tried what your video showed. I made a new video following your exact instructions. It did not work.

    Please watch this video. http://www.rhodagalaxy.com/wowslider3.mp4

    Very different results, though I did exactly what you did.

  6. WOWSlider.com
    Plugin Author

    Posted 2 years ago #

    Unfortunately, this link doesn't work. I get 404 error message.

  7. wlbryan
    Posted 2 years ago #

    I love how this topic is marked [resolved] when nothing at all has been resolved.

  8. wlbryan
    Posted 2 years ago #

    OK, it's there now. Please try this link.

  9. WOWSlider.com
    Plugin Author

    Posted 2 years ago #

    It seems that you have not enough access rights and WOWSlider couldn't add its files on your server. Please check that you have chmod 777 for this folder "wp-content/uploads/wow-slider-plugin/". Also, if you have not folder "wow-slider-plugin", you should create it.
    Please see more info about changing of chmod here:
    How to change chmod

  10. wlbryan
    Posted 2 years ago #

    I added the directory and set the permissions correctly as you described, but it still didn't work.

    You can see what happened here: http://www.rhodagalaxy.com/wowslider4.mp4

    Also, was the plugin supposed to upload anything to that "wow-slider-plugin" directory? Because it's still empty.

    The parent directory "wp-content/uploads" is also chmod 777.

  11. wlbryan
    Posted 2 years ago #

    Once again, this developer seems to have just wandered off without reading my last post or resolving the problem at all.

  12. WOWSlider.com
    Plugin Author

    Posted 2 years ago #

    Try to do the following:
    1) Deactivate and delete WOWSlider plugin
    2) Download a new version 2.7.1 from here:
    3) Install and activate it.
    4) You should set chmod 777 for the following folders:
    * /wp-content/plugins/wowslider/import/
    * /wp-content/uploads/
    * /wp-content/uploads/wow-slider-plugin/
    5) IMPORTANT! Add sliders generated with WOWSlider using WOWSlider -> Add new, NOT Plugins->Add new.

    PS. It's not good idea to speak to rudely, if you're looking for some help.

  13. PS. It's not good idea to speak to rudely, if you're looking for some help.

    I'll second that.

    @wlbryan Please watch your attitude, you're not helping yourself here with that snark.

  14. WOWSlider.com
    Plugin Author

    Posted 2 years ago #

    We have New Year breaks. Office will be opened at 8 of January.

  15. wlbryan
    Posted 2 years ago #

    Jan, I've been trying to get them to help me since Dec. 18, ten days ago. They've sent me an unending stream of emails, and now posts to this thread, and they refunded my money without my consent, but they still have not provided any support worthy of the name. I've been a customer support manager myself for a small company, and I've been appalled at the so-called "support" I've been given so far.

    I've been making videos with CamStudio to show them exactly what is going on. After 10 emails over the course of five days, nobody watched that first video until I made my complaint public on the WordPress forums here. On Wednesday, I made 3 more videos, in response to their "support". But after I made the last one, they simply disappeared for another two days.

    I didn't want a refund. I wanted help making their product work in WordPress. If I could simply get it to work, I'd be more than happy to pay their price for the plugin.

    In all honesty, Jan, I've never had such terrible support for any computer-related product or service in all my years. It's been like pulling teeth to get any useful suggestions. At first, their advice to me - repeated twice in emails - was "Don't use our WordPress plugin with WordPress; just use it with non-WordPress websites." Is that the kind of support you encourage for WordPress plugins?

    And now you can see, they're not providing any additional support until Jan. 8, which is 11 days from now. I'll try the new suggestion they've offered, but if that doesn't work it will be 21 days total since I first started asking for support, without their product working at all in WordPress for that period of time.

    I'm generally a very nice guy. My first few emails to them were pleasant requests for some assistance. But ten days later, my plugin is still useless. It's been very, very frustrating.

  16. I'm generally a very nice guy.

    I get that, honestly I do. :)

    But here's the thing and there's been a whole sidebar discussion about this: this forum is not for commercially supported software. Yet that plugin is GPL'ed and hosted here so it's odd.

    That is a plugin that is hosted here but plugin authors are absolutely under no obligation to support their code here. Or at all for that matter but it's nice when they do.

    This was a sticky one because you did pay them. I'm of the opinion that paid customers should have their own forum on the vendor's site and not here.

    It's always tempting to vent in a public forum but we really discourage that here because it's never a productive thing to do. It just doesn't work. You wouldn't do something just because I complained outloud about it to you, would you?

    they refunded my money without my consent

    That's their option to do and they're no longer bound or obligated to support you anymore.

    My advice to you is to leave this plugin behind, enjoy the New Year and look elsewhere for another plugin. That's got to be more productive then this and I think you'll be better off that way.

    Even if there isn't a plugin that does quite what you want to do this one obviously isn't working for you and it's time to step away from it.

  17. wlbryan
    Posted 2 years ago #

    OK. I followed their instructions to the letter, but it still doesn't work, and now I can't get any support for another 11 days, so I'll just look around for another plugin that might suit my needs.

    Thanks, Jan. Happy New Year.

  18. Jeff
    Posted 2 years ago #

    I agree with wlbryan about the level of support. I've emailed them many times and the responses lead me to believe that they know little about how WordPress works.

    I just sent a follow up email from the last email I sent to them and now see that they won't be responding until the 8th?!

    Last time they told me to use the default theme, which if they had looked at my site they would know it was.

    Jan - they have a free version and a free plugin so it makes sense that people would talk here about it too.

    Here's what I wrote to them:

    The answers I get from WOWslider support are pretty bad. Because you are on a different time zone, I only get one answer a night and have to wait yet another night for a reply.

    When that answer is "Please try to use a different theme, preferably the default theme" that is a terrible answer. Most wordpress developers would look at the code and notice that it is the default theme and then try to figure out why their plugin is not working on the default theme.

    The 2nd night the answer was basically "sorry, it doesn't work, please use the workaround"... and then you link me to how to do the workaround. If you recall any of the other support messages I sent, I have used the workaround before in wordpress sites, so there's no need to tell me how to do it. However, again, most wordpress developers would say something like "hmmm, it is not supposed to do that, let me look at the code and see what we can do about it".

    Your answers always seem to be "tough luck, sorry it doesn't work" when they should be "sorry it doesn't work, we'll look into it and try to come up with a fix".

    I really like WOWslider, but I bought it to be used in WordPress, which it was advertised to work in. EVERY time I've tried to use the Wowslider plugin with WordPress, there has been problems. What are you doing to FIX these problems and actually make your product work the way it is advertised?

    I have since determined that the Wowslider plugin does work fine with a default 3.5 install and TwentyTwelve. However, it does not work with Jetpack. If you connect Jetpack to WordPress.com the sliders no longer appear with the shortcode and can only be added with iFrames.

    Here is a ink to video showing it.

  19. Carlos Vázquez
    Posted 2 years ago #

    I do not mean to be rude, and do not give negative reviews who has dedicated time and effort to create something.

    But in this case I'll make an exception. I understand that a developer intends to cover all possible web platforms to your advantage, but do not get put on sale a product without corresponding minimum checks.

    I tested version 7, 7.1 and 2.8, which is the version currently available for download from the website of the creators. It does not work any in WordPress 3.5.

    I've seen other plugins were not posted here for reasons I do not understand and were exclusive plugins for WordPress. This plugin is payment is created for business and also for other platforms, but it is clear that its creators are leaving aside the issue to the point of returning the money to an unhappy customer.

    If WordPress allows users to lose their time and money, WordPress also lose the sympathy he has earned in recent years. This plugin has good note and it sure is wonderful, but it just does not work in version 3.5 and if its developers do not want or are not able to fix it, can not tell which is compatible with WordPress 3.5. It's my way of seeing it.

    Sorry for my english

  20. WOWSlider.com
    Plugin Author

    Posted 2 years ago #

    As you can see on video we successfully added module from wlbryan. We didn't get any error message. We use WordPress version 3.5.
    Also, free and purchased versions work in the same way. They have only one difference - "Watermark" option. Now you're not able even install plugin correctly (our videos are different).
    If we use that same WordPress version, the same plugin and the same module, it means that the reason of problem is in WordPress settings on your side. Trying to find the reason of problem in the settings on user's side using video is like looking for a needle in a haystack. Of course, such problem couldn't be fixed immediately. That's why we refunded this order.
    We didn't "simply disappeared for another two days". Actually, we developed new version of plugin during this time.

  21. WOWSlider.com
    Plugin Author

    Posted 2 years ago #

    Jeff, solution of problem with JetPack was found. Please try to use the instruction below.
    Deactivate the Publicize and the Sharing modules, both must be deactivated, not just one ... It'll allow WOWSlider sliders to display properly.
    To deactivate a module, in the JetPack dashboard, click on the "learn more" button - a new "deactivate" button will appear to its right. Click on that and module deactivates.

  22. WOWSlider.com
    Plugin Author

    Posted 2 years ago #

    Jeff, about standard theme... There are hundreds themes and plugins for WordPress. Of course, we couldn't test WOWSlider with all of them and some plugins and themes can have a conflict with WOWSlider. Possibly, slider works with standard theme and doesn't work with other theme. That's why we asked you to try a default theme. It'll allow to find what's (plugin or theme) causing this problem exactly. We send information about conflicts to our developers. They'll try to fix them in the future versions.

  23. WOWSlider.com
    Plugin Author

    Posted 2 years ago #

    Plugin v.2.7.1 was updated. You can download it from:
    Please try to use it. You shouldn't get "Wrong slider" error message any more.

  24. wlbryan
    Posted 2 years ago #

    Thank you. I will try it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WOW Slider
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic