WordPress.org

Forums

Expander
Worse updates (5 posts)

  1. Sascha Eschmann
    Member
    Posted 1 year ago #

    After the update to 0.2.1 and 0.2.2 there are several bugs and less comfort than before. The string "read more" can not be placed directly after the text and if you try to use symbol like "> read more" the function ist completly damaged.

    Unfortunately there is no support on the blog of the developer.

  2. WPyogi
    Forum Moderator
    Posted 1 year ago #

    I don't see any posts from you on the support forum here:

    http://wordpress.org/support/plugin/expander

  3. Sascha Eschmann
    Member
    Posted 1 year ago #

    No, but here: http://getbutterfly.com/forum/general-talk-group3/general-forum8/problems-with-expander-0-2-1-in-wp-thread357/

    No answer since days and i need to deploy a new site next week ;-(

  4. WPyogi
    Forum Moderator
    Posted 1 year ago #

    Unless you post a question on the forums on this site, it's really unreasonable to post a review like this. Furthermore, a few days is not exactly a long time - especially for a free plugin and over a weekend.

  5. Sascha Eschmann
    Member
    Posted 1 year ago #

    Mhh, why is there a link to the support forum of the developer in my wordpress plugin? I used that and i am waiting for just a sign, that my issue is adressed.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Expander
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.