Support » Plugin: MailPoet - emails and newsletters in WordPress » Worpress 5.4 reported errors

  • This morning WP 5.4 reported errors about Mail Poet:

    First : Une erreur de type E_ERROR a été causée dans la ligne 35 du fichier /home/clubpmq/public_html/wp-content/plugins/mailpoet/vendor-prefixed/doctrine/cache/lib/Doctrine/Common/Cache/CacheProvider.php. Message d’erreur : Interface ‘MailPoetVendor\Doctrine\Common\Cache\Cache’ not found

    Second : Une erreur de type E_ERROR a été causée dans la ligne 69 du fichier /home/clubpmq/public_html/wp-content/plugins/mailpoet/vendor-prefixed/doctrine/common/lib/Doctrine/Common/Persistence/Mapping/MappingException.php. Message d’erreur : Uncaught MailPoetVendor\Doctrine\Common\Persistence\Mapping\MappingException: No mapping file found named ‘MailPoet.Entities.NewsletterEntity.php’ for class ‘MailPoet\Entities\NewsletterEntity’. in /home/clubpmq/public_html/wp-content/plugins/mailpoet/vendor-prefixed/doctrine/common/lib/Doctrine/Common/Persistence/Mapping/MappingException.php:69
    Stack trace:
    #0 /home/clubpmq/public_html/wp-content/plugins/mailpoet/vendor-prefixed/doctrine/common/lib/Doctrine/Common/Persistence/Mapping/Driver/DefaultFileLocator.php(113): MailPoetVendor\Doctrine\Common\Persistence\Mapping\MappingException::mappingFileNotFound(‘MailPoet\\Entiti…’, ‘MailPoet.Entiti…’)
    #1 /home/clubpmq/public_html/wp-content/plugins/mailpoet/vendor-prefixed/doctrine/common/lib/Doctrine/Common/Persistence/Mapping/Driver/PHPDriver.php(56): MailPoetVendor\Doctrine\Common\Persistence\Mapping\Driver\DefaultFileLocator->findMappingFile(‘MailPoet\\Entiti…’)
    #2 /home/clubpmq/public_html/wp-content/plugins/mailpoet/vendor-prefixed/doctrine/orm/lib/Do

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi @mariogroleau

    Do you happen to know which PHP version do you have installed on your server?

    Thread Starter mariogroleau

    (@mariogroleau)

    Hi,

    Système d’Opération : Linux (64 Bit)
    Serveur : Apache
    Utilisation de la mémoire : 78.9MOctets
    Version MySQL : 10.1.44-MariaDB-cll-lve
    Mode SQL : NO_AUTO_CREATE_USER,NO_ENGINE_SUBSTITUTION
    Version du PHP : 7.3.16
    Safe-mode PHP : Off

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Worpress 5.4 reported errors’ is closed to new replies.