Worpress 3.0.1 - Can't Edit Posts - Everything disappears when I click Edit (5 posts)

  1. celebblvd
    Posted 5 years ago #

    Hi. Right now I am running two wordpress sites.
    One is CelebBlvd.com
    The other is MusicFreeLoader.com

    The one i am having problems with is Celebblvd. I've been running this site for some years now and using wordpress just fine. I have not made any significant changes to it recently. Both of my sites have the same plugins and everything, and im not having this problem with the other one, so i dont know whats going on.

    All of a sudden, I made a post yesterday, left home, got on my site this morning to edit a post and now when i try to edit any post everything clears like i am making a new post. The tags and everything are still there but the title is gone and the post creation area and excerpt edit area are cleared out. It almost looks as if I'm adding a new post. So now when i try to edit a post, I have to recreate the whole post and the excerpt area.

    Here is what it looks like when i try to edit a post:

    Screenshot one: http://celebblvd.com/images/Screenshot%20One.jpg
    Screenshot two: http://celebblvd.com/images/Screenshot%20Two.jpg

    I've tried optimizing the database, disabling plugins, reinstalling wordpress 3.0.1 and more...
    And its not a browser issue, I've tried to edit it in Firefox and Google Chrome

    Please help me out, I really need to be able to edit and update my site...

  2. Did you try repairing your databae tables? Not optimizing, this is a different option.

  3. celebblvd
    Posted 5 years ago #

    Hi ipstenu,

    I tried repairing the tables now that you've mentioned it. I used the plugin WP-DBManager to so. That didn't seem to fix the problem either...

    Hopefully more help is available.


    If anyone can, Please provide more help on this issue.

  4. celebblvd
    Posted 5 years ago #

    As of now, I have also tried deleting and re-uploading all fresh wp-admin and wp-include files...still no luck afterwards. Also clearing my browser cache 2 times and restarting my computer didnt help either...


    If anyone can, Please provide more help on this issue.

  5. You may need to try repairing them directly. Have you cpanel or phpmyadmin?

Topic Closed

This topic has been closed to new replies.

About this Topic