Support » Plugin: Post Hit Counter » Works with WordPress 4.9.8

  • I have been using this plugin for a couple of years. It still works perfectly and I’m using it on WordPress 4.9.8 running Twenty Fifteen theme.

    Perhaps it can be updated officially to WordPress 4.9.8?

    • This topic was modified 3 months, 3 weeks ago by  dotch.
  • You must be logged in to reply to this review.