Support » Plugin: Clone » Works with PHP 5.6, not 7.0

Viewing 2 replies - 1 through 2 (of 2 total)
  • WP clone is using Deprecated MySQL connection in PHP. This extension has been discarded in PHP7.0. Hope the developers step ahead to covert it into the PDO or mysqli.

    Till then no solution on this plugins.

    Darn, this is what I was afraid so, I need to move to PHP v7 and while making backups I need to temporarily switch back to 5.6 🙁 Hope the plugin will get updated asap.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Works with PHP 5.6, not 7.0’ is closed to new replies.