Support » Plugin: Lightweight Accordion » Works with latest Chameleon Theme + WP 5.5.1

  • one of the two spoiler/ expand-collaps plugins that does work even with Chameleon 3.9.12 from Elegant Themes + WordPress 5.5.1. The WP 5.5 update broke not only that theme’s integrated show/hide shortcode functionality [learn_more caption=”..] but also rendered all other such plugins I tried (which all might be based on jquery) non-functional. Lightweight Accordion works like a charm. Thank you Andy!

Viewing 1 replies (of 1 total)
  • Plugin Author Andy Feliciotti

    (@someguy9)

    Great to hear Lee! I was shocked when I figured out HTML did it natively so had to make it a plugin, glad it worked out. Let me know if there is any features you’d like!

Viewing 1 replies (of 1 total)
  • The topic ‘Works with latest Chameleon Theme + WP 5.5.1’ is closed to new replies.