WordPress.org

Support

Support » Reviews » Works with 3.6

Works with 3.6

  • Tech-Dom

    @tech-dom

    This plugin allows you to decide which pages a widget appears on. I am using WP 3.6 with a child theme of Customizr. Very simple and effective.

  • The topic ‘Works with 3.6’ is closed to new replies.