Support » Plugin: Genesis Latest Tweets » Works with 3.5.2

  • Version 1.1.3 works great– just make sure when you paste in your API keys you don’t leave any blank spaces. 😉

  • The topic ‘Works with 3.5.2’ is closed to new replies.