Support » Plugin: Widget Context » Works well with WP 3.4.2

  • WordPress 3.4.2 and Widget Context 0.7.1 play well together. The documentation is a little sparse, never-the-less I’m really happy with it and will be sending him a few dollars.

  • The topic ‘Works well with WP 3.4.2’ is closed to new replies.