Support » Plugin: PDF.js Viewer Shortcode » Works very well in 4.6.1.

  • I have a few users who have a problem with their anti virus (Bull Guard) blocking this plug in. However, I have tested it successfully with IE, Chrome and Mozilla.

  • The topic ‘Works very well in 4.6.1.’ is closed to new replies.