Support » Plugin: All In One Favicon » Works up to 3.9.2

  • A well written plugin. I was using it in 3.4 – 3.5 versions but also gave it a shot with two sites using 3.9.2 – and it still works great. THANKS people!

  • The topic ‘Works up to 3.9.2’ is closed to new replies.