Support » Plugin: Simple CSV/XLS Exporter » Works! Thank you (but check your PHP Version)

  • I see some errors on the settings page like: Warning: strtolower() expects parameter 1 to be string, array given in /wp-includes/formatting.php on line 1881
    At first the plugin didn’t work at all but then I upgraded the PHP version to 5.6 and voila! THANK YOU!

Viewing 1 replies (of 1 total)
  • Plugin Author Shambix

    (@shambix)

    Thanks for reporting this, it’s gone in v 1.4.1 😉

    Also keep in mind that you should have PHP 7 installed, as recommended by WordPress. Most things will work normally even with 5.6, but that is really the min PHP version possible, below that, you might experience several issues site-wide.

    • This reply was modified 2 years, 7 months ago by  Shambix.
Viewing 1 replies (of 1 total)
  • The topic ‘Works! Thank you (but check your PHP Version)’ is closed to new replies.