Support » Plugin: Members - Membership & User Role Editor Plugin » Works perfectly with 5.2.2

  • Thanks for this excellent plugin that allows you to protect posts so they can only be accessed by certain roles. Ideal for private client-only pages. Thanks Justin Tadlock!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Works perfectly with 5.2.2’ is closed to new replies.