Support » Plugin: Slider, Gallery, and Carousel by MetaSlider - Responsive WordPress Plugin » Works perfectly… the 2nd time around

  • Resolved Avlis Productions Inc.

    (@josesilvacourses)


    This carousel slider is perfect for my needs (and limited experience) but only after the slides have made the rounds the first time.

    When I first go to the page, there is enough space below the slider for another slider the same size. When all the slide that are visible to start have gone off the screen, you can see another slide start to come into view on that “second row.” Then it vanishes.

    After all the slides have been displayed the first time, it works just like it should.

    But you know the old saying about only one chance to make a good first impression.

    I am using the Woocommerce Shop page as my home page, adding the slider and a headline above the WC categories.

    I am using the Beaver Theme with the Beaver Builder Plugin for other (non-WC) pages.

    Same thing happens in both the Chrome browser, and Opera.

    Anybody have any ideas? I’ll be happy to pay for a fix, and would hate to give this plugin up if we can’t fix it.

    Thanks.

    Ed

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor kbatdorf

    (@kbat82)

    Hi @josesilvacourses,

    Does it work okay with JetPack disabled? If so there is a snippet I can give you to disable JetPack with MetaSlider. I’ll have to find it later though as I’m stepping out. (It’s in this forum somewhere if you want to search for it.)

    Alternatively, would a max height on the container work?

    .metaslider {
        max-height: 235px;
        overflow: hidden;
    }
    Thread Starter Avlis Productions Inc.

    (@josesilvacourses)

    Wow… that did the job… it works perfectly now… even better.

    I disabled Jetpack and the extra space was gone.

    Then I reactivated Jetpack and pasted that snippet in the Extra CSS area and it removed the extra row… and added just the right amount of space between the slider and the headline.

    That is another thing I have been trying to do – drop that headline a little lower.

    Thanks a million for this. We are doing a mailing tonight to let people on our mailing list know about our new store.

    Now there are 2 new items on my To-do list: A 5 start review… and buy the pro version.

    Better and better

    Ed

    Plugin Contributor kbatdorf

    (@kbat82)

    Hi,

    Great to hear it’s working. I found the JetPack code you can add if you want to disable that with MetaSlider (I wouldn’t change anything if you’re happy, but posting it here just in case)

    https://gist.github.com/KevinBatdorf/e6c6ab1dc57bff5ec411f8297fe92aa9

    5-star review sounds good to me! Here’s a direct link đŸ™‚
    https://wordpress.org/support/plugin/ml-slider/reviews/?rate=5#new-post

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Works perfectly… the 2nd time around’ is closed to new replies.