Support » Plugin: Timthumb Vulnerability Scanner » Works perfectly

  • It correctly identified an older version I had running that was creating a vulnerability that was being exploited, and upgraded it in no time. Even gave correct error messages when I had permissions set up incorrectly for it to be able to make the change itself.

  • The topic ‘Works perfectly’ is closed to new replies.