• Plugin is not compatibile with PHP 8.X
    E-mail notifications doesn’t send… The rest of functionalities works.

    • This topic was modified 1 year, 3 months ago by cieszkos.
Viewing 5 replies - 1 through 5 (of 5 total)
  • Hello,
     
    We support the PHP 7.4 version because it is recommended by WordPress and used by many users.

    Support for PHP 8 is also underway and will be announced in one of the future updates as soon as completed.

    Kind regards

    Thread Starter cieszkos

    (@cieszkos)

    Hello EricStylemixThemes!
    Good to hear from you!
    Can you let us know, please: when you plan the update for your plugin to PHP 8.x? Your plugin is described as relevant for “PHP 5.6 or higher” but it doesn’t work with PHP 8.0 which was realeased in 2020 – 3 years ago. When I wrote to you on messenger you didn’t even reply to me. So, in my opinion rate 3 after your above comments is even too high!

    However, indeed your plugin is pretty nice and if you release the update package, I can even change the rate to 5.
    But for now, how can you install plugin, which doesn’t work with actual version of recommended WordPress and PHP 8?

    Thread Starter cieszkos

    (@cieszkos)

    https://tinypic.host/i/bez-tytulu.FwOTR
    The image shows how the plugin works today with PHP 7.4

    • This reply was modified 1 year, 3 months ago by cieszkos.
    • This reply was modified 1 year, 3 months ago by cieszkos.

    Hello @cieszkos,

    We apologize for any inconvenience caused by the delay in updating our plugin to PHP 8.x. Our development team is currently working on updating the plugin to support PHP 8.x and we hope to release the update soon. We understand the importance of keeping our plugin up-to-date with the latest technologies and appreciate your feedback on this matter.

    In the meantime, we suggest using an earlier version of PHP that is compatible with our plugin, such as PHP 7.4.

    Regards

    Hello @cieszkos,

    Great news! Our team has recently released an update that includes support for PHP version 8. > Changelog

    Regards

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘works only to php 7.4’ is closed to new replies.