Support » Plugin: Multipage » Works on WP 5.6.1

  • I successfully used this plugin on one post and I’m running WordPress 5.6.1. I’m now configuring the plugin for use on another post.

  • You must be logged in to reply to this review.