Support » Plugin: WP Last Modified » Works on WP 4.3.1 but the meta tag may be obsolete

Viewing 1 replies (of 1 total)
  • biome393

    (@biome393)

    Hi. I read the reply to your question on StackOverflow. I was wondering if the reply meant that the plugin should not be used. I need to use a plugin that adds the Updated Dates to posts since Google indicates that I have these errors in Unstructured Data. This plugin is the only one I found. It is not tested for the current WordPress 4.4 however. Apparently the default 2014Theme I use, with only plugins, no ChildTheme, does not provide the updates dates Google wants to see. Do you have any insights?

Viewing 1 replies (of 1 total)
  • The topic ‘Works on WP 4.3.1 but the meta tag may be obsolete’ is closed to new replies.