Support » Plugin: Vanilla Forums » Works on WordPress 5.2.4 with Vanilla 2.8.1

  • Works fine with WordPress 5.2.4 and Vanilla 2.8.1. Likely works with upgraded versions of both. Any comments about it not working, either have other problems going on, outdated versions of software, or incorrect configuration.

    Read the install instructions and enjoy easy SSO with this plugin. Developers, thank you for updating this!

  • The topic ‘Works on WordPress 5.2.4 with Vanilla 2.8.1’ is closed to new replies.