WordPress.org

Forums

Smart Website Tools by AddThis
Works on Pages but not on Posts (5 posts)

  1. kobestarr
    Member
    Posted 2 years ago #

    Hello,

    I have just installed Add this to my Site but it only seems to work on pages and not on posts! This seems really strange.

    This is the theme that i'm using

    Any ideas?

    my site is http://www.kobestarr.com i have Addthis enabled at the moment

    Thanks
    K*

    http://wordpress.org/extend/plugins/addthis/

  2. Srijith V
    AddThis Samurai
    Plugin Author

    Posted 2 years ago #

    @kobestarr: Can you send me a screenshot of Addthis configuration at admin end? You can mail me to srijith[AT]addthis.com

  3. kobestarr
    Member
    Posted 2 years ago #

    Hey @srijith.v

    Sorry I have just seen this. I dont know why!

    I have sent the screenshots over to you!

    Many thanks in advance

    Kobestarr

  4. Srijith V
    AddThis Samurai
    Plugin Author

    Posted 2 years ago #

    @kobestarr: I just noted that for post pages, the footer is not loading in your blog. We load the js from footer. So that's why the buttons are not loading up in posts.

    Reason for not loading footer might be because of a theme issue. If you have a dev site, I can help you out by logging into that.

  5. kobestarr
    Member
    Posted 2 years ago #

    ahh ok......

    Did you get my email? In which case I can send you the access details?

    K*

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Smart Website Tools by AddThis
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.