Support » Plugin: WP Gmail SMTP » Works on Gmail with security compromise

  • It doesn’t say on this page, but when you get to configure it for Gmail there’s an instruction at the bottom of the page telling you to configure your account to allow access from less secure apps. Even with that, Gmail blocks the first attempt and gives some obscure instructions. It tells you to change your password, and then you must change the password in this plugin, and that convinces Gmail that it’s really you. That said, it’s very easy to configure, since it doesn’t have a lot of options, and once it’s configured and successfully tested, the contact page works. The one thing I don’t like is that Gmail has to remain less secure than it could be. I don’t know if other SMTP plugins have the same requirement.

  • The topic ‘Works on Gmail with security compromise’ is closed to new replies.