Support » Plugin: Plugin Organizer » Works on all pages except my home page

  • I activated and set up the plugin based on https://stackoverflow.com/questions/6774424/wordpress-disable-plugin-on-specific-pages-posts instructions.

    I disabled plugins globally.
    I enabled plugins on each page.
    The plugins on my edit home page admin panel won’t get me click on any of the plugins. By default, they are all green however, since I have globally turned off the plugins, the plugins do not show (only short codes are showing). My mouse pointer does turn into a finger but when I click on the plugins in the list, nothing happens.

    Please advise. Thank you for your help 🙂

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Jeff Sterup

    (@foomagoo)

    Sounds like there is a javascript error on the post edit screen. Look at your browsers console to see what error it is. Are you editing your home page through the standard post edit screen?

    Thread Starter fernandolawl

    (@fernandolawl)

    Yes I am editing this through the regular edit screen. It is a page, not a post (not sure if that makes a difference). Other pages worked fine. Just the homepage seems to not work when i click which plugins i want turned on and off.

    I checked my console and the error it shows is server is “Failed to load resource: the server responded with a status of 403 ()” which is looking for a font from a css.

    • This reply was modified 2 years, 2 months ago by fernandolawl.
    Plugin Author Jeff Sterup

    (@foomagoo)

    If you’re on windows hit f12 and look at the browser console for any JavaScript errors. If you’re running something else then you’ll have to look in the settings menu for your browser to find the console. If there’s an error it will prevent the JavaScript for PO from executing. Which would make it so you can’t select any plugins.

    Thread Starter fernandolawl

    (@fernandolawl)

    Hi Jeff,
    I am using Google Chrome and the web dev tools did not show any javascript errors other than the errors I stated previously.

    Thanks so much

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Works on all pages except my home page’ is closed to new replies.