Support » Plugin: Limit Login Attempts » Works like a charm with WordPress 4.9.1

  • I needed a way to secure a front end login form. I tried Loginizer and other limit login plugins with the form, but none of them worked or limited attempts. This one still works like a charm with WordPress 4.9.1.

  • The topic ‘Works like a charm with WordPress 4.9.1’ is closed to new replies.