Support » Plugin: Ultimate Follow Me » Works just fine with 3.5 version.

  • I had some difficulties with figuring it out but it works just great.
    You should upload the whole unzipped folder to the /wp-content/plugins/ directory , not just the files listed. Then it will work.
    I am happy with it.

  • The topic ‘Works just fine with 3.5 version.’ is closed to new replies.