Support » Plugin: Two Factor Auth » works just fine

  • This plugin works just fine and does exactly what it shall do.

    One recommendation would be to provide a guide to the user how to setup his yubikey on the settings-screen.

    Do not use the forked version “two factor authentication” from the makers of updraft plus as that version is crippled and they want to force you into buying the premium version. Use this one instead, it works great.

Viewing 1 replies (of 1 total)
  • Hi,

    David Anderson, the author of the other plugin referred to, here. I have no problem with “Two Factor Auth” – we’re not rivals, and it’s actually a plugin which I’ve sent a bug-fix and security report to the author in the past for. Friendly co-operation is how the WordPress plugin directory works best.

    that version is crippled and they want to force you into buying the premium version

    It’s great to state your opinion, but this states rather more than opinion, and makes allegations that just aren’t true. I am very happy for people to use our free version. It has features that you won’t find in “Two Factor Auth”, such as:

    * Integrated WooCommerce support
    * “Theme My Login” support
    * Displays graphical QR codes without sending your private key to Google’s servers
    * Supports PHP 5.5+ (“Two Factor Auth” supports up to PHP 5.4 only – see: https://wordpress.org/support/topic/warning-mcrypt_decrypt-key-of-size-0-not-supported-by-this-algorithm-only-k?replies=5 )
    * Front-end editing of TFA settings (not just back-end)
    * Supports WP Multisite “Super Admin” level users

    As I say, we included those extra features in our *free* version. Our paid version has further stuff as well, of course – and people who buy that are helping to fund the extra features in the free version too. Several hundred users are happy on the free version, and we think that’s fantastic.

    It’s also great that you prefer a different plugin – but please, there’s no need for the “my preferred plugin’s great, the other is deliberately evil” stuff. We’ve taken our plugin in a new direction that we liked, splitting the features as we thought best for our long-term sustainability, and Oscar was presumably doing the same with his before he stopped work on it (note it currently says it supports only up to WP 3.9 – current WP release is 4.3). Nobody is deliberately trying to do evil to you or anyone else.

    David

Viewing 1 replies (of 1 total)
  • The topic ‘works just fine’ is closed to new replies.