WordPress.org

Support

Support » Plugins and Hacks » Works in Twentytwelve theme but not Bootstrap theme

Works in Twentytwelve theme but not Bootstrap theme

Viewing 1 replies (of 1 total)
  • Hi,
    I think it is your theme’s version of JQuery and this plugin’s version of PrettyPhoto – I am using the Roots theme (a Bootstrap theme) and it uses jquery version 1.9. This plugin is currently using PrettyPhoto 3.1.4. The latest release of PrettyPhoto is 3.1.5 and in the version notes it says: “Fixed:Now works with jQuery 1.9”

    I got mine to work be downloading the latest version of PrettyPhoto and replacing just the jquery.prettyPhoto.js and jquery.prettyPhoto.min.js (the latest is already min, just need to rename it) in the plugin folder prettyphoto-media/js

    Cheers!

Viewing 1 replies (of 1 total)
  • The topic ‘Works in Twentytwelve theme but not Bootstrap theme’ is closed to new replies.