Support » Plugin: AWeber for WordPress » Works in FF and GC, not IE

  • After a few problems with getting the form to display in any browser, I discovered that I had selected the Aweber list I wanted, but had overlooked selecting the form for that list!

    Now displays and works perfectly in Firefox and Google Chrome browsers, but it is not being displayed in Internet Explorer browser v11 running on Win7 64 bit. I have tried this from 3 separate computers all running Win7 64, 2 of the home premium and the other running pro.

    I have tried lowering all the security measures on IE to the point that the system keeps generating warnings and still it will not display in IE.

    Lots of people use IE, so this is a major hurdle. I have contacted Aweber Labs but have not heard back as yet. If anything positive comes of it I will post that here.

    I suspect that people reporting problems with the form not displaying are either overlooking the list and/or form selection in the widget, or are attempting to view it in the IE browser!

    UPDATE: heard back from AWeber, said to remove this code from head section:

    <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" />

    Works perfectly in all browsers now, couldn’t be more pleased!

    I’ve change my rating to 5 stars… AWeber Labs (NOT AWeber for the plugin) responded quickly and resolved my issue!

  • The topic ‘Works in FF and GC, not IE’ is closed to new replies.