Support » Plugin: Syndicate Out » Works great works on 3.9.2 as well which is important for the WP security update

  • WordPress fixed a big security issue that made 3.9.1 and prior vulnerable. Hence updating to WP 3.9.2 was important and Syndicate Out still works on this version. Thanks!

  • The topic ‘Works great works on 3.9.2 as well which is important for the WP security update’ is closed to new replies.