Support » Plugin: HTTP headers to improve web site security » Works great with one CSP issue

  • I’ve used this to implement http security headers on my WordPress site. Very easy to use and get good scores on evaluation sites. Content Security Policy seems to be an emerging technique to improve security. Its easy to implement using this plugin. Only one problem I’ve noticed: When I input data in the box for base-uri: and then check with Google CSP Evaluator it shoes all of the CSP values except for base-uri where it shows “base-uri;” regards of what’s entered in the plugin. Base-uri doesn’t fall back to the default-src directive so this shows up as an issue.
    Still deserves 5 stars for its ease of use.

  • The topic ‘Works great with one CSP issue’ is closed to new replies.