Support » Plugin: Powerkit – Supercharge your WordPress Site » Works great with Expertly theme!

  • I’m using this plugin with Expertly theme and it works like a charm. I’m just wondering, are you going to update Powerkit plugin to support Gutenberg in WordPress 5.0?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author codesupplyco

    (@codesupplyco)

    Hello, thanks a lot for your review.

    Yes, we’ll be updating Powerkit, as soon as Gutenberg is merged into the WordPress core. For example the Basic Shortcodes module will be migrated to the Basic Blocks 🙂

    Is there anything else you would like to have?

    • This reply was modified 10 months, 1 week ago by  codesupplyco.

    That’s sounds great! One more questions, what would happen if one day in the future my client decides to change her theme, would Powerkit still work? And what if she decides to disable the plugin, what would happen to all the customizations/shortcodes in her blog posts?

    Keep up the good work and thank you for replying so quick!

    Plugin Author codesupplyco

    (@codesupplyco)

    Powerkit is compatible with all themes, unlike other plugins that most of ThemeForest authors bundle with their themes. There’s no “theme lock-in”.

    If you deactivate Powerkit, shortcodes will stop rendering, just as from any plugin.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Works great with Expertly theme!’ is closed to new replies.