Support » Plugin: Genesis Tabs » Works Great with 3.6 and Genesis 2.0

  • Just a short note to let anyone who is thinking about using this plug-in that it works with out problems on the latest version of Genesis 2.01 and WordPress 3.6. So even though it hasn’t been updated in a long time the code is still valid. Great plug-in for displaying your most popular post and other important information on your web site. Just set up your categories and your have another valuable menu system to help your users locate your content.

  • The topic ‘Works Great with 3.6 and Genesis 2.0’ is closed to new replies.