Viewing 8 replies - 1 through 8 (of 8 total)
  • Thank you for giving us our first review for Hummingbird Page Speed Optimization! We would really like to work with you to get this running at 5-star quality. Your feedback is a valuable asset and want to make Hummingbird the best it can be. We are unable to replicate a slowing in the WordPress dashboard. Would you be able to help us by sharing what exactly was running slow in the Dashboard? These early reviews mean a lot to us and we would love to help you get this sorted so we can earn that last star. Thank you again for giving Hummingbird a try! 🙂

    Hi.

    Thanks again for the review. Hummingbird can take a little bit when is first activated as it needs to collect some data. After that, it should come back to normal unless you change some of the settings like browser caching, etc. The plugin needs to ping the server several times to check if browser caching is applied. Performance reports take some time too but this is nothing we can improve a lot. We will review what is slow in the dashboard but it would help if you can specify us when is loading slowly.

    Thanks!

    Gulshan Kumar

    (@thegulshankumar)

    Hello,

    Thanks for your valuable response. I appreciate your concern. I would like to cooperate in this matter to reach a further solution.

    @igmoweb Yes, it happens especially for the first few times after updating settings.

    @jdailey I am experiencing bit slower TTFB after below two steps.

    Methods to reproduce
    1. When I go to > example.com/wp-admin/admin.php?page=wphb-minification
    2. and update some settings, after clicking on save then Dashboard load little slowly. For instance, it is somehow acceptable, as it is a temporary effect. I am afraid about one thing, if this happens in peak moment, then chances are site may go down.

    The Same kind is having an impact on TTFB for the homepage, as I noticed in first few initial hits after updating settings.

    Below are test reports. Please have a look at HTML Document loading time.

    Test via Chrome
    1. https://dl.dropboxusercontent.com/s/81nofnxuj4odyxp/ttfb-first-test.PNG
    2. https://dl.dropboxusercontent.com/s/07zrkmthftc49bo/ttfb-second-test.PNG
    3. https://dl.dropboxusercontent.com/s/1uqc112rlvx32p1/ttfb-third-test.PNG (Seems normal at this point)

    Host enviroment: Apache, PHP 7.*, Cloudflare-NGINX, HTTP/2, etc.

    Also, I checked PHP error logs and CF Firewall; there was nothing.

    Probably there might be backend process issue.

    Another thing, this is what I got message at Dashboard https://www.dropbox.com/s/bie7rplbohblyqp/warning-message.PNG
    Despite the fact, my site is not on localhost. Tried again to run test after 20 minutes, the same issue persists.

    Thanks & Regards,
    Gulshan

    Hi @thegulshankumar

    Thanks a lot for all the detailed information.

    When you update minification settings, files must be regenerated again. As of version 1.5.2, the files are generated during page load, which is obviously a bad thing but we worked on this last week and files will be generated in the background from version 1.5.3. That should increase the speed a lot after settings are updated.

    About the warning: Did you manage to make it work? I first thought that it could be a temporary issue with our servers but this issue appeared some time ago when the site was registered for the first time. However, this issue should have been addressed in 1.5.2. Could you confirm if it’s still a problem?

    @thegulshankumar Thank you for working with Hummingbird. We have had several updates including the addition of full-page cache. Let us know if you have any questions getting the most out of these new features. Cheers!

    Hello,

    Thank you for updating in my knowledge. I truly appreciate your efforts for this plugin. I can see there are lots of new things has came into this plugin such as Gravatar cache and everything inside UI looks promising, there is no issue in that.

    However, I am sorry to inform that Initial page load difference is quite notable for me. Please refer to the below report.

    With Hummingbird > https://gtmetrix.com/reports/www.gulshankumar.net/m56P67Lh#waterfall

    Without any cache plugin > https://gtmetrix.com/reports/www.gulshankumar.net/gCIwfXFv#waterfall

    Options I have enabled
    1. Gravatar cache
    2. Page Cache

    Test has been performed by me in the real browser, incognito, online as per country server location.

    Thanks & Regards,
    Gulshan

    Plugin Author Anton Vanyukov

    (@vanyukov)

    @thegulshankumar,

    I’m going to do some testing of my one to try and replicate the issue. So far I haven’t been able to do so though. Are you sure this waiting period is related to Hummingbird? It looks like your server might be low on resources. After activating Hummingbird wait a few minutes before you do the test. Or do a couple of tests to get a better understanding on what is happening.

    Best regards,
    Anton

    Please allow me some time, I will do some more in-depth testing and will let you know about my finding. Thanks for the kind patience.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Works great on front-end but …’ is closed to new replies.