Support » Plugin: Alert Bar » Works Great, needs modified a little.

  • thecodewarrior

    (@thecodewarrior)


    Does exactly what I need, had to edit the php so the text would align properly for me. To get the close button to work you need bootstrap.js, it says so in the readme file.

    Use the following steps to make this plugin work flawless. Hopefully the dev will see this and update.

    Goto edit plugin.
    Edit file fiat-alert-bar/fiatalert.php

    edit the following 2 lines so they look as they do below:

    echo ‘<div class=”fiat-alert”> </br>’;

    echo ‘<button type=”button” class=”close” data-dismiss=”alert” style=”padding: 5px 5px 10px 0px;”>×</button>’;

    Also make sure to install bootstrap.js. You can do that by installing
    http://wordpress.org/plugins/bootstrap/
    and then selecting all components once installed.

  • The topic ‘Works Great, needs modified a little.’ is closed to new replies.