Support » Plugin: jQuery Updater » Works great, but wish it had 1.9 support

  • Like everyone else, I used this to get around the “blockUI” error… but due to how much support was dropped for older browsers in jQuery 2.x, I just wish this plugin had an option for saying whether you want the plugin to update to version 1.9 -or- whatever the latest 2.x build is. Most of us dont NEED to go to 2.x, just anything above v1.2.3.

    One simple switch on a settings page, and this would be a 5* rating in a heartbeat!

    Also, noticed a few settings pages within my area still throwing the “blockUI” error, but seemed to only be within woocommerce in my case.

  • The topic ‘Works great, but wish it had 1.9 support’ is closed to new replies.