WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Works great but now my "pages" are not in alphabetical order

[Resolved] Works great but now my "pages" are not in alphabetical order

  • Hey, love the plugin, but after activating, when i go to my “pages”, they are no longer in alphabetical order and I cannot force them to go into alpha order. I click on the “title” order arrow and they still are not in alpha order. When I turn off the plugin, the pages go back to the correct alpha order. Any idea what the issue could be? Thanks!

    http://wordpress.org/extend/plugins/post-types-order/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author nsp-code

    @nsp-code

    You should turn off the Autosort option, then include the ‘orderby’ => ‘menu_order’ within the query you need to sort per your custom list.
    Or in case you use the advanced version, you can uncheck the pages from the post types list to ignore or use ‘force_no_custom_order’ within the pages query as it’s show on this example at http://www.nsp-code.com/advanced-post-types-order-api/sample-usage/

    Hey, I appreciate you getting back to me! I see the checkbox to turn off the Autosort. But I’m not real knowledgeable about WP. Where do I include the ‘orderby’ => ‘menu_order’ piece of code?

    Plugin Author nsp-code

    @nsp-code

    You need to identify the template file which display the pages required to be sorted alphabetically. However a basic php knowledge is need for that, but you can just give it a try. As alternative, you may consider to ask a php coder to check into this, should be fast.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Works great but now my "pages" are not in alphabetical order’ is closed to new replies.