Support » Plugin: PuSHPress » Works ok but needs updating to WebSub.

  • I am using FeedMail to provide email subscriptions to my blog and the only problem was that posts weren’t going out quickly. Add I had to do was install this and it notifies subscribers *instantly*.

    However this plugin still appears to be using the PuSH 0.3 standard which is very outdated and doesn’t have as good support as WebSub which is the new name for the finished standard. Updating to support WebSub is an important feature that needs to be done.

    • This topic was modified 4 months ago by kevincox. Reason: Noticed that the plugin is using the outdated standard
  • You must be logged in to reply to this review.