Support » Plugin: AVH First Defense Against Spam » Worked great 3 years ago but not now

  • WordPress 4.7.3 review:
    Too many errors–I get at top of dashboard pages: “Notice: Use of undefined constant WP_LOCAL_DEV WP_LOCAL_DEV – assumed ‘WP_LOCAL_DEV’ in …/wp-content/plugins/avh-first-defense-against-spam/class/avh-fdas.admin.php on line 109”, automated updates fail, not tested with current WordPress version, hasn’t been updated for 8 months as of 5 April 2017, last WP version it was tested with was 4.5.7, etc. It seems to have been abandoned by the developer. A shame because it used to work great.

    WordPress V. 3.5 review:
    It reports IPs that try to comment on your blog. You can then add the bad IP address to the Blacklist. You can also Whitelist you IP address and others you don’t want blocked. Connects to Spamhaus, Honey Pot, and Stop Forum Spam to check IPs against their lists. You can add your HoneyPot catcher link in the settings.

    • This topic was modified 7 months, 2 weeks ago by  sleeplessinDC.
  • The topic ‘Worked great 3 years ago but not now’ is closed to new replies.