Support » Plugin: WPMS Network Global Inserts » Works Good, but it needs to be updated to a newer version of WordPress

  • I can add my custom code without needing to edit my template files,–unless I have to. I recommended this plugin because, it’s easier to monetize your entire multisite.
    However, it needs some updates for later versions of WordPress.

  • The topic ‘Works Good, but it needs to be updated to a newer version of WordPress’ is closed to new replies.