WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Works for posts, but not homepage?

[Resolved] Works for posts, but not homepage?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author BraveNewCode Inc.
    Participant

    @bravenewcode

    We see you’re running WP Super Cache. It is likely serving you cached homepage to mobile devices. Recent versions of that plugin have an option built in for optimizing its use with WPtouch (NOT WPtouch Pro, for others reading this). Give that a try.

    If that doesn’t do it for you, you may enter the user agents found under Advanced Options > Custom User-Agents to the “rejected user agents” areas in your caching plugin’s settings. Remember to clear your plugin, browser, and device caches before retesting.

    I managed to get it to work when I deselected the mobile cache option from WP Super Cache, but now it’s not working for ANY page. I’ve just deactivated WP Super Cache entirely to give it a go–nothing. Refreshed cache and all. Not seeing it, and there’s no WP Super Cache running. Anything else possibly conflicting?

    leorexregis
    Member

    @leorexregis

    I recently noticed that I had the same issue after started using WP Super Cache plugin. Fixed the issue by applying the Author’s instructions above. Thanks for the answer.

    I finally got it to work after completely deleting WP Super Cache. Thank you!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Works for posts, but not homepage?’ is closed to new replies.