Support » Plugin: Fix Forum Emails » Works for new topics but what about old ones ?

  • Resolved thierrytregaro

    (@thierrytregaro)


    Your plugins look fine with new posts (since I activated it). But previous topics keep being send as

    [En retard] "Conan" – VF

    any way to clean those “old” topics

Viewing 3 replies - 1 through 3 (of 3 total)
  • well, that quote would have been nice. Subject is, indeed, : & quot; Conan& quot; etc.

    Plugin Author Fidgety Lizard

    (@fliz)

    Ah, that’s interesting.

    The plugin doesn’t do anything to change the way the forum posts are stored – it just filters the data “on the way out” into the email. Therefore the issue seems to be something to do with how the posts were stored in the database.

    Am I right in understanding that your “old” and “new” topics are all in the same installation / database, and that the old ones still don’t work while the new ones do?
    If so, the issue would seem to be something to do with how the posts were stored in the database. I suspect it may be something to do with the data encoding, and that the particular database configuration may play a part too…

    Has anything about the database itself changed, or did the change in behaviour simply happen after a WordPress upgrade?

    Plugin Author Fidgety Lizard

    (@fliz)

    I’m closing this thread now, but do let me know if you have any further information.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Works for new topics but what about old ones ?’ is closed to new replies.