Support » Plugin: HTML5 Details Polyfill » Works for me

  • WordPress displays a warning that this plugin hasn’t been tested with recent WordPress versions, but it works fine for me (Firefox 58, IE 11).

  • The topic ‘Works for me’ is closed to new replies.