Support » Plugin: Perfect Brands for WooCommerce » Works fine with outstanding support

  • I have had a view questions and they all where completly cool answered so now everything is in place and also the brand nam,e ist placed in front of every product-title automatically. really nice!

Viewing 3 replies - 1 through 3 (of 3 total)
  • How did you get your questions answered? And, where did you ask them? Considering mine was marked as “resolved” without a response, and, looking through the support threads I do not see any responses from developer on other queries. Is it possible that your review is incorrect…?

    Thread Starter chrisaudio

    (@chrisaudio)

    No, everything is fine here. I had a question regarding the integration of the brand name in front of every product name.
    At last I integrated it by importing them correctly, but the answers to the questions from other users to a similar problem below me to discover a solution on my own.

    This thread I’m talking about:
    https://wordpress.org/support/topic/display-brand-link-name-before-product-title-in-loop/

    If you have any real questions ask them. If you’re a competitor, I’ll track that to stay fair because I like that plugin and the support …
    If you have any further questions to me, feel free to ask me.

    All the best and stay healthy,
    Chris

    justanotherguy

    (@justanotherguy)

    So, your review is false then? You first claim that you had questions answered, but now concede that you worked through your issues on your own, WITHOUT your question being answered.

    I have no idea why you imply that I am a competitor..? I am someone that asked a “real question”, and it was never answered, just like all the other questions on support.

    I left to assume that you are just another fake reviewer as there never was ANY “outstanding support” for you at all..

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this review.